Increased response time on mobile SDK API

Incident Report for Adapty

Resolved

The incident has been resolved
Posted Apr 01, 2026 - 17:53 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 01, 2026 - 17:43 UTC

Update

The issue has been identified, and a fix is currently being implemented. Response times have returned to normal, and we continue to monitor the situation.
Posted Apr 01, 2026 - 17:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2026 - 17:38 UTC

Investigating

We're experiencing an increased response time for the SDK API requests and are currently looking into the issue
Posted Apr 01, 2026 - 17:25 UTC
This incident affected: API.