Elevated API Errors
Incident Report for Adapty
Resolved
This incident has been resolved.
Posted Sep 23, 2024 - 21:22 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 23, 2024 - 20:53 UTC
This incident affected: API and Dashboard.