Dashboard performance issues

Incident Report for Adapty

Resolved

This incident has been resolved.
Posted Feb 12, 2026 - 06:55 UTC

Investigating

We are currently experiencing a partial service degradation affecting the Dashboard. Users may encounter intermittent latency or incomplete data rendering. Our engineering team is investigating the root cause and working towards a resolution.
Posted Feb 12, 2026 - 05:59 UTC
This incident affected: Dashboard.