Elevated errors in Adapty dashboard

Incident Report for Adapty

Resolved

This incident has been resolved.
Posted Jan 29, 2025 - 13:13 UTC

Update

SDKs and customers and their data are not affected
Posted Jan 29, 2025 - 12:28 UTC

Investigating

We're experiencing an elevated level of Dashboard errors and are currently looking into the issue.
Posted Jan 29, 2025 - 12:26 UTC
This incident affected: Dashboard.