Delays in events progressing

Incident Report for Adapty

Resolved

This incident has been resolved.
Posted Mar 13, 2026 - 20:34 UTC

Monitoring

Between 16:47 and 20:12 UTC, there were delays in processing events. Third-party integrations were affected, with an average delay of 9 minutes. No data was lost, and all events have been delivered successfully. We're sorry about that, and thanks for your patience.
Posted Mar 13, 2026 - 20:17 UTC
This incident affected: Events.