Elevated API Errors
Incident Report for Adapty
Resolved
The incident is resolved, and the systems are fully operational.
Posted Apr 05, 2024 - 06:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2024 - 05:56 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 05, 2024 - 05:28 UTC
This incident affected: API and Dashboard.