Partial delay in Facebook Application Activities events send out

Incident Report for Adapty

Resolved

Events processing returned to normal.
Posted Mar 05, 2026 - 17:16 UTC

Monitoring

Since March 5 at 2:00 PM GMT, Facebook's API for handling mobile app events has been timing out. This is affecting their Ads Creation and Editing API; Meta has acknowledged the outage on their status page - https://metastatus.com/marketing-api .

The good news: things are recovering. Successful requests are climbing back up, and all your events will come through — just a bit later than usual.

We'll keep an eye on it. Thanks for your patience!
— Adapty Infrastructure Team
Posted Mar 05, 2026 - 16:56 UTC
This incident affected: Events.