Increased response time on mobile SDK API

Incident Report for Adapty

Resolved

This incident has been resolved.
Posted Jun 23, 2026 - 20:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2026 - 20:03 UTC

Investigating

We're experiencing an increased response time for the SDK API requests and are currently looking into the issue
Posted Jun 23, 2026 - 19:45 UTC
This incident affected: API, Dashboard, and Events.