Google Play pub-sub notifications problem

Incident Report for Adapty

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 17:56 UTC

Identified

We’re observing a drop of the rate in Google Play pub-sub notifications. You may notice delay in the delivery of events. We are investigating.
Posted Sep 16, 2026 - 17:32 UTC
This incident affected: Events.