Elevated API Errors
Incident Report for Adapty
Postmortem

We made an error with DNS records, which prevented all requests to the dashboard from being processed. This issue only affected the dashboard at app.adapty.io; all APIs and SDKs worked normally, and there were no data losses.

We're sorry about this incident.

Posted Jul 31, 2024 - 08:50 UTC

Resolved
This incident has been resolved.
Posted Jul 31, 2024 - 07:23 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 31, 2024 - 07:10 UTC
This incident affected: Dashboard.