Increased response time in the dashboard

Incident Report for Adapty

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 10:52 UTC

Investigating

We're experiencing an increased response time for the dashboard requests and are currently looking into the issue. SDKs are not affected.
Posted Aug 28, 2025 - 09:22 UTC
This incident affected: API.