Data Processing Delays

Incident Report for Adapty

Resolved

Profile events exports to AWS S3 and Google Cloud are back to normal, and all pending export jobs have been processed. All event exports have been delivered to customers.
Posted Feb 10, 2026 - 11:47 UTC

Investigating

We are currently experiencing issues sending profile events exports to AWS S3 and Google Cloud.

We expect to restore normal operation within the next two hours. After that, we will run all scheduled export jobs that were missed during the incident.

This issue does not affect the normal operation of the service or data collection—only the delivery of exports is delayed.
Posted Feb 10, 2026 - 09:07 UTC