Delays in events processing

Incident Report for Adapty

Resolved

This incident has been resolved.
Posted Mar 16, 2026 - 02:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2026 - 01:16 UTC

Identified

We're experiencing delays in processing events. Third-party integrations are affected.
Posted Mar 16, 2026 - 00:49 UTC
This incident affected: Events.