Elevated API Errors
Incident Report for Adapty
Resolved
This incident has been resolved.
Posted May 26, 2023 - 12:29 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 26, 2023 - 12:27 UTC
This incident affected: API and Dashboard.