Elevated API Errors

Incident Report for Adapty

Resolved

This incident has been resolved
Posted Feb 06, 2026 - 10:59 UTC

Monitoring

Our service provider is experiencing brief network issues. A small percentage of traffic wasn’t reaching our cluster. The service is back to normal now, and we’re continuing to monitor.
Posted Feb 06, 2026 - 10:52 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 06, 2026 - 10:42 UTC
This incident affected: API and Dashboard.