Increased response time

Incident Report for Adapty

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 21:49 UTC

Update

We are currently seeing elevated errors and degraded performance for requests routed through Cloudflare in the UK region. Our team is investigating the issue.

Cloudflare has acknowledged related network problems on their status page, and we are monitoring their updates while continuing to assess the impact on our services.
Posted Dec 03, 2025 - 21:37 UTC

Investigating

We're experiencing an increased response time for the dashboard and API requests and are currently looking into the issue.
Posted Dec 03, 2025 - 21:20 UTC
This incident affected: API and Dashboard.