Increased response time on mobile SDK API

Incident Report for Adapty

Resolved

This incident has been resolved.
Posted May 14, 2026 - 17:26 UTC

Monitoring

We've fixed the root cause and are monitoring now. Everything is back to normal.
Posted May 14, 2026 - 16:52 UTC

Update

We are continuing to investigate this issue.
Posted May 14, 2026 - 16:19 UTC

Update

We're experiencing a full outage of the SDK API. We've identified the cause and are working on a fix.
Posted May 14, 2026 - 16:04 UTC

Investigating

We're experiencing an increased response time for the SDK API requests and are currently looking into the issue
Posted May 14, 2026 - 15:43 UTC
This incident affected: API.