Delayed Webhook Delivery

Incident Report for Adapty

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 14:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2026 - 12:27 UTC

Investigating

We are currently experiencing an issue with webhook delivery. Some webhook events are being delayed or not delivered as expected.

As a result, customers may observe a reduced number of webhook events, including subscription and access level updates. This may impact subscription approvals and credit processing.

Our engineering team is actively investigating the root cause and working to restore normal delivery.
Posted Feb 04, 2026 - 12:14 UTC
This incident affected: API.