Dashboard issues
Incident Report for Adapty
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 14:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2024 - 11:44 UTC
Identified
We're experiencing issues with some parts of the Dashboard: creating Remote Configs, uploading media and correctly reflecting billing statuses. We're currently looking into it.
Posted Mar 04, 2024 - 10:02 UTC
This incident affected: Dashboard.