Increased response time in the dashboard
Incident Report for Adapty
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 15:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2024 - 15:46 UTC
Investigating
We're experiencing an increased response time for the dashboard requests and are currently looking into the issue. SDKs are not affected.
Posted Mar 22, 2024 - 14:32 UTC
This incident affected: Dashboard.