Degraded Push Notification Delivery via OneSignal

Incident Report for Adapty

Resolved

The issue with push notification delivery via OneSignal has been resolved. Event processing is operating normally. The root cause was an outage on OneSignal's side affecting their Dashboard and API endpoints. which has now been fixed by their team.

No action is required on your end. If you notice any remaining delays, please contact our support team.
Posted Apr 09, 2026 - 15:01 UTC

Identified

We are currently experiencing issues with push notification delivery through our OneSignal integration. This is caused by an ongoing incident on OneSignal's side affecting their Dashboard/UI and API & SDK Endpoints.
OneSignal has identified the root cause and is working towards a resolution. You can track their incident status at https://status.onesignal.com/
Posted Apr 09, 2026 - 14:57 UTC
This incident affected: Events.