Increased response time

Incident Report for Adapty

Resolved

This incident has been resolved.
Posted Apr 19, 2025 - 16:12 UTC

Investigating

We're experiencing an increased response time and are currently looking into the issue.
Posted Apr 19, 2025 - 16:05 UTC
This incident affected: API.